Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an install of Bugzilla I'm trying to implement SSL on.

When I go into the parameters screen and edit SSLBASE adding in the full url:

the editparams.cgi times out on loading and I have the following error in the apache log

[Tue Mar 30 19:29:39 2010] [error] [client xxx.xx.xx.xx ] (70007)The timeout specified has expired: ap_content_length_filter: apr_bucket_read() failed, referer:

On install I also received this error:

WARNING: You need to set the max_allowed_packet parameter in your MySQL configuration to at least 3276750. Currently it is set to 3275776. You can set this parameter in the [mysqld] section of your MySQL configuration file.

How can I force this to work? Editing other parameters (eg urlbase) work fine. The SSL site is setup and direct requests to it eg work correctly.

Any ideas?


share|improve this question
up vote 1 down vote accepted

It seems fairly clear-cut to me. Have you tried increasing your MySQL setting for max_allowed_packet?

share|improve this answer
seems obvious but was certain that I tried arbitrary large values and now it's started working. – Antitribu Mar 30 '10 at 22:52

need few change of settings. Goto C:\mysql\bin\my.ini and set the max_allowed_packet setting to 4M. Underneath that, add the following line, mostly max_allowed_packet line not avialble in my.ini file, so add the following lines.

max_allowed_packet = 4M ft_min_word_len = 2

now the above problem,wont occur

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.