Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've followed the deployment instructions on: http://homepages.ed.ac.uk/mcs/FirefoxADM/ADM_Deploy.pdf

I've applied some settings to a GPO: settings

However, When I do GPUPDATE, log out, log back in, nothing has changed...? Am I missing something?

I'm using Firefox 3.6.2.

share|improve this question

1 Answer 1

Does not look like you followed the instructions perfectly. Rename the files from .lgns to .vbs to start. firefox_login.vbs should be under User Configuration and login script not Computer Configuration. Fix that, gpupdate /force the target machine, and reboot. Might take another reboot to apply the settings. gpresult to ensure the policy's are applied if you are still having issues.

share|improve this answer
    
i have renamed them to .vbs (i did this just after i took screenshot) - should the firefox_startup.vbs still be in Computer Configuration / Policies / Windows Settings / Scripts or should i move this one to the user config too? –  alex Apr 1 '10 at 8:26
    
As per the instructions: If you wish to lock down settings in Firefox, add the firefox_startup.vbs script to Startup Scripts (Computer Configuration/Windows Settings/Scripts). If you wish to set default settings in Firefox, add the firefox_login.vbs script to Login Scripts (User Configuration/Windows Settings/Scripts). –  xeon Apr 1 '10 at 15:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.