Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm trying to run Dell OMSA on Ubuntu 8.04. However, it's binding to ipv6 and not to an ipv4 address. I can't seem to figure out how to change this behavior.

So, since I don't need ipv6 support, I'd like to just disable it and see if that clears things up.

I've tried blacklisting ipv6 in /etc/modprobe.d/blacklist (blacklist ipv6), and turning it off in /etc/modprobe.d/aliases (alias net-pf-10 off). I'm seeing both solutions recommended in forums and blogs, but neither works.

share|improve this question
    
Have you tried using "alias net-pf-10 off ipv6" instead of "alias net-pf-10 off" ? –  sntg Apr 1 '10 at 15:10
    
Oops. Yeah, ipv6 is still enabled. –  Boden Apr 1 '10 at 16:57

1 Answer 1

up vote 0 down vote accepted

The short answer is "you can't". While there are a few ways to try and hack it off they usually don't stick over kernel upgrades.

The output of netstat -tul might be helpful.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.