Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We set the Group Policy for our Domain and OUs to show the logon message:

Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\ Interactive logon: Message text for users attempting to log on

but nothing happen when the client computer logon. I checked the RSOP.MSC to see the group policy that set and the message is set on client computer but it doesn't show at the logon prompt. so what should I do? We have Windows server 2003 AD and Windows XP Pro on client computer.

share|improve this question
    
Did you ever get this to work?? –  jherlitz Apr 4 '11 at 17:49

3 Answers 3

Check the results for gpresult from the command line. You should be able to tell if that group policy is being applied to the computer. If it already is, you can try gpupdate /force to force the policy to update.

share|improve this answer
    
Yes, verify the login window policy is actually being applied to the client. Gpresult or RSOP.MSC can help with this. support.microsoft.com/kb/323276 –  Eric H Apr 5 '10 at 16:16
    
Thanks, I checked that and I can see the the policy and the message I have written on client, but it doesn't show the message window to user?!!! –  user19049 Apr 5 '10 at 19:38
    
What's the result of gpresult? There should be a section in there saying filtered out. Does that policy show up in there? You might also create a new group policy and get that to apply to the new OU to test it out. –  Nixphoe Apr 7 '10 at 2:29

Are you also setting the message title?

The following (taken from here) might also be impacting your results

"Note If you do not use carriage returns in your display message, the maximum number of characters that you can add to the logon box is 512. If you add carriage returns, you can add up to 2048 characters (512 characters per line)."

share|improve this answer
    
I checked all that article, still doesn't show anything. I also use title but nothing happen! –  user19049 Apr 4 '10 at 14:36
    
@user19049 - did you ever get this to work? I am working on the same issue right now and I am unable to get this to work. –  jherlitz Apr 6 '11 at 19:32

Are you assigning it to an OU with Users or Computers in it?

share|improve this answer
    
to OUs that have got users and Computers name –  user19049 Apr 5 '10 at 19:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.