Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I run

fink install meld

However, the command meld cannot be found when I run


How can you run apps installed by Fink in Mac?

share|improve this question
up vote 3 down vote accepted

Take a look at question 8.4 on the Fink F.A.Q (

Q8.4: I can't run any of my Fink-installed applications using the Applications menu in Apple X11.

A: Apple X11 doesn't keep track of the Fink environment settings, which means that the Applications menu doesn't have the PATH set correctly to find your Fink applications. The solution is to preface the name of a Fink-installed application with

source /sw/bin/ ;

The site gives examples of how to add your new application to the X11 Path.

share|improve this answer

In addition, you can add that line:

source /sw/bin/

to the .bashrc file in your $HOME directory, log out and log back in and then Fink commands will all work w/o having to type that as a prefix each time.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.