Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have Ubuntu 9.10 installed inside VM of server 2008. WHen i try to copy the data from the network and paste insid ethe Ubuntu it says error

called "Cannot allocate memory "

I have 3GB RAM attached to the Ubuntu


I tried above suggestion but still im unbale to copy file from my host machine i.e. Windows XP to my Ubuntu machine ( which is at Virtual Machine) Im trying to copy jdk-1_5_0_22-linux-i586.bin file whose size is 47.4 MB

Is there any other work around for this problem????


I tried

Set the following registry key to ’1′:

HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\LargeSystemCache

and set the following registry key to ’3′:

HKLM\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters\Size

but still im unbale to copy file from my host machine i.e. Windows XP to my Ubuntu machine ( which is at Virtual Machine) Im trying to copy jdk-1_5_0_22-linux-i586.bin file whose size is 47.4 MB

Is there any other work around for this problem????

share|improve this question
    
How exactly are you copying and pasting? –  Dennis Williamson Apr 13 '10 at 7:26
    
by going in network , clicking on computer icons , and going in folders and then paste in ubuntu –  John Apr 13 '10 at 23:47

1 Answer 1

Set the following registry key to ’1′:

HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\LargeSystemCache

and set the following registry key to ’3′:

HKLM\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters\Size

After making these changes restart and try again, the error should disappear.

Check this link .

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.