Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I recently added a new modem (a plain ol consumer grade one) to a fax server thats been up and running for years running on Microsoft Server 2003 fax services. The server currently has two modems, the new one is identical to one of the existing. After installing the new modem it showed up in the Fax Server Manager as a device but was not doing outbound faxes. (The server by default does not handle incoming.)

So after a reboot the server no loger sees the modem in the Fax Server Manager but is listed as a device in device manager. I've attempted to restart just the fax service and even the whole box again but to no avail.

Any one have any ideas on this one? Or any one with good links to resources for the fax service?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Sucess!!! Since I'm using cheap-o hardware as the modem, I just borrowed another one from another computer in the office! I mean come on, like we still use modems, what is this 1999? Never the less, the new modem works correctly. Looks like it was just a hardware problem, still weird that it was seen in device manager as a working modem though....

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.