Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a GridServer account at MediaTemple. The address linked up to my MT account is mail@mysite.com.

My non-Google email address could email mail@mysite.com just fine. But when my friend tried to email it from his gmail address, he got the following message:

From: Mail Delivery Subsystem Date: Thu, Apr 15, 2010 at 12:02 PM Subject: Delivery Status Notification (Failure) To: myfriend@gmail.com

Delivery to the following recipient failed permanently:

mail@mysite.com

Technical details of permanent failure: Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 relay not permitted (state 14).

----- Original message -----

MIME-Version: 1.0 Received: by 10.231.205.139 with HTTP; Thu, 15 Apr 2010 12:02:26 -0700 (PDT) In-Reply-To: <95AA8B48-FF48-4FF1-8DB2-0EFD5D7F1211@mysite.com> References: <95AA8B48-FF48-4FF1-8DB2-0EFD5D7F1211@mysite.com> Date: Thu, 15 Apr 2010 12:02:26 -0700 Received: by 10.231.169.144 with SMTP id z16mr211585iby.25.1271358147047; Thu, 15 Apr 2010 12:02:27 -0700 (PDT) Message-ID: Subject: Re: Hi Friend From: My Friend To: "mail@mysite.com" Content-Type: multipart/alternative; boundary=0016e6d26c5abcb2a704844b22bf

Does this work. Does this work. Does this work?

On Thu, Apr 15, 2010 at 11:30 AM, mail@mysite.com wrote:

Hi Friend.

Just testing the email address I set up for My Site. Could you please reply so I can check if it's working OK?

Cheers

Jack

I thought it was just a fluke, but exactly the same thing happens when I use MY Gmail address that I also have. Can anyone shed some light on the problem?

Jack

share|improve this question
    
It's not possible to troubleshoot this (other than random flailing) without knowing the actual address that's having trouble. –  Insyte Apr 16 '10 at 18:46

2 Answers 2

up vote 1 down vote accepted

It looks like your domain is rejecting e-mails:

Google tried to deliver your message, but it was rejected by the recipient domain.

Have you tried any other sources for e-mail to see if it's a general problem or if it's just rejecting e-mails from gmail.com.

Double check that you've set up the mail part of your GridServer account correctly.

After than, I'd check with MediaTemple to see if they can shed some light on the problem.

share|improve this answer

Assuming your pal's configuration is correct and that you can replicate this from other domains, then your mail server is rejecting the mail because it doesn't think it should be responsible for mail at mysite.com.

Check your server configuration.

Check to see if your pal isn't just fat fingering this or if he's trying to use an SMTP he shouldn't be using.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.