Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

We just applied the SharePoint 2007 Feb CU and there were no errors in the update process. The problem is whenever we attempt to work with columns in a list (add or update) we get the following error:

Culture ID 1164 (0x048C) is not a supported culture. Parameter name: culture

This error happen on existing lists as well as newly created lists. Any assistance is appreciated.

share|improve this question

After a call to MS support, we managed to get this one resolved. I don't know if this is something others will run into, but for some reason a VERY old version of the Microsoft.SharePoint.ApplicationPages.dll was loaded into the GAC on the server. This DLL should be located in the app_bin folder of each web application on the farm. After we removed the DLL from the GAC everything started working. We could not come up with a reason for why that DLL was in the GAC, but the server had been around since January of 2007.

share|improve this answer
These kinds of problems are why we are iffy to do any updates... – Mike May 5 '10 at 13:29
Nice, this worked. – Janis Veinbergs Apr 26 '12 at 8:09

I had to shutdown the IIS service before I was able to overwrite the Microsoft.SharePoint.ApplicationPages.dll file. One of the 7 .dll files was dated 2007 and all the others were dated 2011. Once I restarted the IIS service, the issue resolved itself.

Thanks again Ben and Jono.

share|improve this answer

Look for a Feb CU for the different language packs you have installed or uninstall the language packs you have installed.

share|improve this answer
Thanks for the suggestion, but I don't have any language packs installed on this farm. – Ben Apr 17 '10 at 1:15

Ben's Answer helped us. We had a newer version of the dll in C:\Program Files\Common Files\Microsoft Shared\web server extensions\12\CONFIG\BIN\ and an older version in C:\Inetpub\wwwroot\wss\VirtualDirectories\80_app_bin. I think there may have been a problem when I ran the Sharepoint Configuration Wizard after applying the Cumulitive updates. I replaced the older version with the newer, restarted iis, and it resolved the error.

You also need to check the dll on every web app, as I found some updated and others didn't and once I added the new dll to every _app_bin it worked, thanks.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.