Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Edit: My problem is solved (but I can't accept my own answer for another two days)

Hi Folks,

Basically I have my domain bought at I have set it all up to point to MediaTemple nameservers and everything works - mostly - fine. I have registered an email address

The setup is, I presume, working correctly. I can successfully send emails with the account. And I presume I can receive them - but the problem is, nobody can send them to me.

Emailing from a regular, non-Googlemail account appears to work fine but it never arrives in the inbox.

But when you email from a GoogleMail address, an error message is instantly returned saying this:

Delivery to the following recipient failed permanently:

Technical details of permanent failure: Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 relay not permitted (state 14).

----- Original message -----

Received: by with SMTP id g12mr3673969wef.77.1271503997091; Sat, 17 Apr 2010 04:33:17 -0700 (PDT) Return-Path: Received: from [] ( []) by with ESMTPS id x1sm29451927wbx.19.2010. (version=TLSv1/SSLv3 cipher=RC4-MD5); Sat, 17 Apr 2010 04:33:16 -0700 (PDT) From: Jack Mime-Version: 1.0 (Apple Message framework v1078) Content-Type: multipart/alternative; boundary=Apple-Mail-7--1008464685 Subject: Re: Hi Date: Sat, 17 Apr 2010 12:33:14 +0100 In-Reply-To: <> To: Jack References: <> Message-Id: <> X-Mailer: Apple Mail (2.1078)

Does this work? On 17 Apr 2010, at 12:32, Jack wrote:


I thought this may be something to do with my MX DNS settings. They are setup like so:

MX name:
TTL: 43200
Type: MX
Data: 10

The A-Record for is setup like this:

TTL: 43200
Type: A

Is this what's going wrong with the issue?

Thanks very much


share|improve this question
Thanks folks, problem solved – Jack Apr 17 '10 at 12:30
Is this a duplicate of…? – ChrisF Apr 17 '10 at 15:18
up vote 0 down vote accepted

Mediatemple said:


The problem is that the mail service for is disabled in the Enable/Disable Mail control panel."

Hahaha. Ah well.

share|improve this answer
Also, apparently I can't accept my own answer for another two days...?! – Jack Apr 17 '10 at 12:30
yes, that's because someone might provide a better answer. In your case probably not, but in general that's why the restriction is there. For more check out threads on – Josh Apr 17 '10 at 13:50

Please not than some servers will pelanize or fail your mail due to your rdns failing to resolve correctly. -> ->

You may want to change your mail server identity to or get your ISP to change the rdns entry to

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.