Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I need to know a name of a company to fix my server install and get my sites running again.

Windows 2008 IIS 7 Plesk 9.x

The problem started when Level 2 of my hosting company adjusted a FTP users to have certain permissions....apparently he did this outside of plesk and it has been nothing but permission headaches all around. Connections....uploading files, etc.

now somethings gone wrong where plesk isnt even loading properly and IIS too...

I need to see if someone can fix this remotely before I give the green light to format and reinstall server, IIS, Plesk and Domains!

looking to pay a company to get this working ASAP - This is not requested as a free job so I need someone good and who can fix it without the huge hassle of formatting and such.

Need to resolve today

Post expires on Monday 04-26-2010

share|improve this question

closed as off topic by EEAA, Jim B, Oskar Duveborn, Sam, Warner Apr 25 '10 at 2:33

Questions on Server Fault are expected to relate to server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Can I suggest phoning Plesk support parallels.com/support/phone. Microsoft PSS would be another option support.microsoft.com/?ln=en-gb. ServerFault is probably not the best place to ask. –  Richard Slater Apr 24 '10 at 17:25
    
Actually just need a reference to a company...a company that would know how to fix it. Since I dont know how to fix it, I just need a company to fix it. By the way, if this make any sense for anyone, the error that you see in the browser is: Service Unavailable -------------------------------------------------------------------------------- HTTP Error 503. The service is unavailable. –  DevCompany Apr 24 '10 at 17:29
3  
Any specific reason why you are not getting your hosting company's tech support to sort out this issue, given that your problem was caused by them in the first place? –  Timo Geusch Apr 24 '10 at 17:51
    
The Level 2 that made the change is also no longer with them. The New Level 2 that is working on it gave up and stated " Due to the changes made outside of Plesk by your company, Plesk and IIS is broken. (not by me, I reffered them 3 month old ticket XXXXX) still its broken they said and needs to be reinstalled. I just dont beleive that since all my files, databases etc are all still fine. –  DevCompany Apr 24 '10 at 18:05

1 Answer 1

up vote 0 down vote accepted

[SOLVED]

The issue was that I had IIS Mod-Rewrite from Micronovae installed. It was running fine till I checked for updates and it updated itself. Thier DLL in the modules folder was causing the issue. (saw that in Event Viewer)

So I uninstalled IIS Mod-Rewrite and rebooted server. My home pages all came up but not the internal pages as they were SEO friendly links in my Joomla.

Next I downloaded and installed IIS Mod-Rewrite again and crossed my fingers... (oh before that I renamed the Modules folder in the Micronovae install directory to ModulesOld, so that when the installer ran again, it would recreate the folder.)

ayway...thats how I did it...and I still have permission issues but will tackle that later... thanks everyone. DC

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.