Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Where can get depot (or just precompilled package) with Python 3.* or at least 2.6.* for ia64-hp-hpux11* ?

Packages for hppa64-hp-hpux11* (PA-RISC) can be found at ActiveState but not for Itanium.

I can't compile it by myself because of different HP-UX and ANSI-C related problems.

share|improve this question
up vote 1 down vote accepted

You should try out the PA-RISC version. It should work but not as fast as a native Itanium binary. Aries will take care of it.

share|improve this answer

I am afraid the best packaged (depot) version you can currently find is 2.5.2.

There are two good sources for such packages:

share|improve this answer
    
Update: Looks like the package on software.hp.com ("HP-UX Internet Express" suite) has version 2.7. – Paidhi Nov 6 '10 at 6:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.