Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

By default, users do not see the "Report Builder" button on the Report Manager toolbar in SQL Server 2008 (R1). How do I give the user permission to use the Report Builder?

share|improve this question
add comment

2 Answers

Try graning Manage Reports

share|improve this answer
add comment

There is a role for this on the security tab in Report manager. Do a new role assignment or add the Report Builder role to an existing role assignment. Additionally you may need to add them to the site security section as a System User.

Home Folder Security:
http:/localhost/reports/Pages/Folder.aspx?SelectedTabId=PropertiesTab

Site Security:
http:/localhost/reports/Pages/Settings.aspx?SelectedSubTabId=SecurityLinkID
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.