Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Since 2-3 weeks, each time I update my fedora 11 box with yum, I get these messages.

Error unpacking rpm package kde-filesystem-4-33.fc11.noarch
warning: /etc/rpm/macros.kde4 saved as /etc/rpm/macros.kde4.rpmsave
error: unpacking of archive failed on file /usr/share/doc/HTML/fr/docs/common: cpio: rename

kde-filesystem.noarch 0:4-33.fc11

Everything else works fine.

I tried to reinstall it. The re-installation was fine but I still get the messages when I

yum update

I didn't try to remove it with yum because it will remove more than 100 packages dues to dependencies.

What else could I do ?

share|improve this question
up vote 0 down vote accepted

I renamed the directory common

mv /usr/share/doc/HTML/fr/docs/common /usr/share/doc/HTML/fr/docs/common_old

and it works!

Thanks to me :-)

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.