Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

how can I allow apache to use

'<?'

Now it understands only

'<?php'

Found answer: in php.ini short_open_tag should be On.

share|improve this question
up vote 1 down vote accepted

You are looking for the short_open_tag configuration option.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.