Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've been looking around for something like this for a while, and I've found some tips on similar issues, but not exactly the same. I really don't know what to do.

I downloaded and installed WAMP, and I have a MySQL and PHPMyAdmin setup according to common indications that can be found everywhere (securing MySQL root account, etc.).

When I log into PHPMyAdmin (either as root or as pma), I see the following message at the bottom of the page:

The additional features for working with linked tables have been deactivated. To find out why click here.

And when following the link, got a page with the following:

Server: localhost

$cfg['Servers'][$i]['pmadb'] ...  OK
$cfg['Servers'][$i]['relation'] ...  OK
    General relation features: Disabled

$cfg['Servers'][$i]['table_info'] ...  OK
    Display Features: Disabled

$cfg['Servers'][$i]['table_coords'] ...  OK
$cfg['Servers'][$i]['pdf_pages'] ...  OK
    Creation of PDFs: Disabled

$cfg['Servers'][$i]['column_info'] ...  OK
    Displaying Column Comments: Disabled
    Bookmarked SQL query: Disabled
    Browser transformation: Disabled

$cfg['Servers'][$i]['history'] ...  OK
    SQL history: Disabled

$cfg['Servers'][$i]['designer_coords'] ...  OK
    Designer: Disabled

Somebody please explain to me, why the heck if all settings are "OK" the features remain "Disabled"?

Note: at first all the settings were "not OK" and I managed to add the settings to, and then created the tables using scripts/create_tables.php.

Of course I have already tried restarting the server or clearing the browser cache (several times, so I am sure the problem comes elsewhere).

share|improve this question

I just had to logout and login to see the new features, try that

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.