Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We are running windows server 2003.I log in as Administrator but I don't have any access rights. I tried to create a new Administrator account but when logging into that one I still face the same issue.

Is there a problem with the Group Administrators? If so is there a way to restore it's default settings?

Note: This problem started after I uninstalled the Active directory role from the server.

Thanks in advance.

share|improve this question

migrated from stackoverflow.com May 3 '10 at 15:11

This question came from our site for professional and enthusiast programmers.

    
@Fahad .. suggest you specify the user (domain admin, local admin, another user in domain admin group, etc), what was removed (domain membership, no longer a DC, a specific role), and kind of access is failing. –  tomjedrz May 3 '10 at 15:46
    
If you have no access rights how did you create a local user with admin rights? –  ITGuy24 May 3 '10 at 20:18

1 Answer 1

If you uninstalled AD Role then the server was moved out of the AD domain and as such all domain accounts can no longer be used to log on to the server. You need a password of the inital administrator account - when you installed the server. The password was reset to that account.

share|improve this answer
    
Side note-if you don't know the password, you might be able to google "chntpw" and use a boot disk like RIP (rescue is possible) to nullify the password. But you need to know a little about Linux to use it or find someone who is more comfortable with using it. It's clumsy but effective. –  Bart Silverstrim May 3 '10 at 15:22
    
I tried your suggestion Bart but sill very much the same. –  Fahad Mustafa May 3 '10 at 15:26
    
The utility said it worked when resetting the password? And you're logging in as the local administrator user? –  Bart Silverstrim May 3 '10 at 15:29
    
I didn't use the utility because I am logged in with the same initial administrator password –  Fahad Mustafa May 3 '10 at 15:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.