Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm running a small hosting VPS with CentOS and I have installed the WHM/cPanel control panel.

The problem is that the email, either sent from the cPanel webmail or other client like Outlook does not get sent out with no visible error message on the client side.

Are there any log files I should check out? Is there any way I could find what the problem is?

Thanks in advance for your answer,
Constantin TOVISI

Later Edit:

I looked at the EXIM log and everything seems OK there; I've sent some test emails and it says they were delivered... however the emails are not reaching their destination :(

share|improve this question

1 Answer 1

Check to see if the Domain you are sending to is in the "RemoteDomains" file. Normally this is seen when the domain in question is configured in the "Local Domain" file, and so the mail is being delivered locally, or at least the server is attempting to do so.

Could you please include some additional info, such as a test domain which you are unable to send mail to from the server. Also, try to send a test message to that domain from a free mail account, like gmail or yahoo or hotmail.

share|improve this answer
    
exim.org/exim-html-3.20/doc/html/spec_1.html#SEC8 See the paragraph starting with the term "Local Domain" –  Ali Chehab May 4 '10 at 6:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.