Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a hosting service with, however I had a need to register a .pt domain, but aplus doesnt have this service, so I contacted a .pt registar, called, to do this.

So now I'm owner of a .pt domain, I gave hostingbug the aplus nameservers needed for propagation.

And here began the problems. When hostingbug tried to configure, the following error was displayed:

<<>> DiG 9.3.6-P1-RedHat-9.3.6-4.P1.el5_4.2 <<>> @ NS +norecurse
 (1 server found)
 global options:  printcmd
 connection timed out no servers could be reached

And they told me that needed to create a new dns zone for .pt domains.

So I contacted, and they didnt understand this issue, and told me that everything was fine with their servers, and sent me back to hostingbug.

So I'm felling like a ping pong ball right now... How can I configure this "new dns zone" for .pt domains? Anyone have clue of how to do this so I can tell them? Or should I cancel aplus services?

Thanks in advance

share|improve this question

2 Answers 2

If is your registrar, can they simply change the domain nameservers to

The address does not seem to be a DNS server so querying that with dig is timing out.

share|improve this answer
Thanks for the answer. They have changed the nameservers, but they still got the error. That address is correct, atleast is what you can get here: – Tony S. May 6 '10 at 1:23

well, there are two issues.

In the .pt root zone file, they have to say something like IN NS IN NS

You don't need to have zone files on in order for "dig NS" to work, since NS for .pt reply for this.

IN naming business, there are two entities: registrar and registry. For .com, verisign is the registry, is a registrar. I don't see NS records in the registry from my box.

Just tell them that you created zones and see what their response is.

share|improve this answer
Thanks for the answer. I will talk to them by tomorrow and see their response. – Tony S. May 6 '10 at 1:29

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.