Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have some severs I manage VIA Remote Desktop. They do not listen on port 3389. I can connect with out issue doing IP:PORT.

I now manage so many I'm trying to use the Remote Desktop snap-in for the management console. But it will not let you enter a colon in the host name.

Is there another way to specify the port?

Here is link to the snap-in.

EDIT:

I'm using XP... yeah I know I'm behind.

share|improve this question
    
I tried both Royal TS and Terminals. I like Terminals better. But joeqwerty's answer is the most, correct you can't do it with the snap-in. –  NitroxDM May 8 '10 at 19:09

3 Answers 3

up vote 2 down vote accepted

You can't do it with the snap-in, but as others have suggested you can use a third party program to do it. I use RoyalTS myself.

share|improve this answer

Not sure if it is an option for you but it allows ports in the windows 7 adminpak Link

share|improve this answer

I dont know whether you wan to stick to the standard mmc, you might find useful Terminals, which will allow you to connect to many servers and save the configuration.

http://terminals.codeplex.com/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.