Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I installed this printer on a windows XP machine. First using the wireless option, and later using USB.

In both cases when I connect to my other computer (also Windows XP) via terminal services and check printers in the local resources tab it does not show up on the remote session.

I used to have a Samsung connected to my local computer over USB and and that worked fine over terminal services.

Things I tried so far:

I did read this page and installed the software fix on both computers: (Printers that use ports that do not begin with...)

I installed the minimum HP software install on the remote computer and that didn't help either.

I also tried running the add new printer wizard on the remote computer:

I selected "local printer attached to this computer" and did not check the "automatically.." option.
On the next page of the wizard I can select an option for "use the following port".
I see options for TS001 through TS009 there.
I'm assuming those are coming from the local machine.
I tried clicking each one and then checking "have disk" and pointing it to C:\3be8dc611b11322e8ddf8a67\i386\msxpsdrv.inf 1 but for every single TS00.. port it says "The specified location does not contain information about your hardware."

Any help would be greatly appreciated. I'm pretty stuck at this point.

1 C:\3be8dc611b11322e8ddf8a67 is the folder I extracted the HP driver software to after I downloaded it.

share|improve this question
    
Are the computers on the same network? Wouldn't it be a lot easier to just share the printer and access it via the network? –  Zoredache May 10 '10 at 2:56
    
No, unfortunately they're not on the same network. They're at two different locations. –  Greg_the_Ant May 10 '10 at 12:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.