Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Hot to fix corruption of taskbar (multiple language panels) in Terminal Services in Win2003? I know how to close many language panels and then check one. How to disable occurrence multiple language panels after log-in terminal session ?

share|improve this question
1  
+1 I have the same problem too – eu-ge-ne May 28 '09 at 19:46

Try this hotfix from Microsoft for "Language bar is displayed two or more times on the taskbar"

You can also try disabling it with these: eggheadcafe or technet articles.

share|improve this answer

Click on the task bar - Toolbars - click one of the many checked "Language Bar" entries. Now you have one language bar less. Repeat this process until they are all gone

share|improve this answer

If you don't need the language bar at all, you can use the following to rack it off completely:

  1. Start
  2. Control Panel Regional and Language
  3. Options Select Languages Tab, click Details
  4. In 'Text Services and Input Languages' click Advanced Tab
  5. Place a check mark in 'Turn off Advanced Text Services'

This should disable the language bar completely.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.