Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Receiving error: [debug] mod_headers.c(663): headers: ap_headers_output_filter()

after I included this within the htaccess file:

# 6 DAYS
<FilesMatch "\.(ico|pdf|flv|jpg|jpeg|png|gif|js|css|swf)$">
Header set Cache-Control "max-age=518400, public"
</FilesMatch>

# 2 DAYS
<FilesMatch "\.(xml|txt)$">
Header set Cache-Control "max-age=172800, public, must-revalidate"
</FilesMatch>

# 2 HOURS
<FilesMatch "\.(html|htm)$">
Header set Cache-Control "max-age=7200, must-revalidate"
</FilesMatch>

Any help is appreciated as to what I could do to fix this?

share|improve this question

1 Answer 1

Generally since this is a debug level error/notice, you can turn it off in apache config (perhaps /etc/apache2/sites-enabled/somesite, /etc/apache2/httpd.conf or /etc/apache2/apache2.conf or perhaps a .htaccess file) by setting a line to:

LogLevel warn

as opposed to:

LogLevel debug
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.