Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a scheduled backup that backs up the shared files and system state. It is set to run as "normal" mode. However, when it runs it only makes a 2K size file when it should be like 60GB.What rookie mistake am I making?

share|improve this question

2 Answers 2

I had a very similar issue not too long ago. It had to do with VSS not working correctly. Re-registered some dlls and rebooted the server then everything started working again. Try issuing the following commands in a command prompt and rebooting the server:

Regsvr32 ole32.dll

Regsvr32 vss_ps.dll

Vssvc /Register

Regsvr32 /i swprv.dll

Regsvr32 /i eventcls.dll

share|improve this answer
    
I tried the above and did not fix. Turns out the tech before me replaced a drive and the MBR signature needs to be changed. This is where I found the answer: [dascomputerconsultants.com] (dascomputerconsultants.com/VolumeShadowCopyBroken.htm) –  trail_runner May 12 '10 at 4:51

My suggestion would be to execute the sheduled backup job (from Scheduled Tasks) and watch the job run. This might give you a clue as to what's happening. You can also look in the Last Result column in the Scheduled Tasks window to see what the last result is. A last result of 0x0 signifies success. Also look in the log file (accessed from the Advanced menu in the Scheduled Tasks window) to look for any errors or clues.

share|improve this answer
    
Thanks for your help... Log file says: Error returned while creating the volume shadow copy:0x8004230f. Error returned while creating the volume shadow copy:8004230f I started VSS, but the backup still will not run. FYI. I did change the admin password on this machine. The exchange backup works, but not this one. This server also has sql server and quickbooks with files that might be open on client machines... but I thought VSS would take care of that? –  trail_runner May 12 '10 at 3:40
    
Maybe this will help (a continuation of what Jason posted): support.microsoft.com/default.aspx/kb/940032?p=1 –  joeqwerty May 12 '10 at 11:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.