Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am getting the following Error messages and do not know how to fix it.

Event Type: Error Event Source: MSExchangeTransport Event Category: (8) Event ID: 3017 Date: 4/29/2010 Time: 1:21:12 PM User: N/A Computer: NETSRV Description: A non-delivery report with a status code of 5.3.5 was generated for recipient rfc822;gmelville@.org (Message-ID <19104335.51321272561635734.JavaMail.SYSTEM@PARROT>).
Causes: A looping condition was detected. (The server is configured to route mail back to itself). If you have multiple SMTP Virtual Servers configured on your Exchange server, make sure they are defined by a unique incoming port and that the outgoing SMTP port configuration is valid to avoid looping between local virtual servers.

Thanks for any help you can provide.

share|improve this question

2 Answers 2

Have you been playing with automatic forwarding of mail for this user recently?

Once before I've managed to configure Exchange to forward all mail sent to a user...... to the same user.

Admittedly I don't recall the exact message as it was a while ago, but it was similar to this.

share|improve this answer

Check the KB here and make sure your SMTP settings are configured correctly.

From here:

On the SMTP connector, you can have any domain you want, but refrain from having yours or a domain you are authoritative for. The address space denotes SMTP domains that you will like to send mail to. In essence, the SMTP connector in Exchange 2003 is only used outbound, no concept of an inbound SMTP connector really. So having your local domain as an address space is causing you that 5.3.5 loop which means on an attempt to send mail the destination resolved back to the local server. Remove the address space on the connector, and put just a ‘*’ there, so you can "send" to everyone out there on the internet. On inbound, to allow your server to only accept mail for your specific domain name, either on your initial install or manually, you can do this in the recipient policies by having your domain listed there as authoritative or "Exchange is responsible for mail delivery to this organization".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.