Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a 32bit machine installed with 64 bit suse10 linux. I then tried installing a 64bit sybase on it but the sybase installation fails the moment i launch ./setup with below error: Searching for Java(tm) Virtual Machine... ........ Running InstallShield Wizard...

An unhandled error occurred -- specify system property "is.debug" for more information.

the install shield wizard fails to launch..

I tried replacing the JVM folder in sybase installation dump but it doesn't help. how do i use this is:debug property?

has any one encountered such an error?

br /d

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

problem solved. probably due to permissions not available on the dir along the path of install dump or on /tmp.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.