Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

When I remote desktop into a server, I get a loud beep coming out of my local machine whenever certain messageboxes pop up.

(An example is to search for something in the Event Log - when the search finds no results, I get a message box accompanied by a loud beep)

Annoyingly, the beep still happens even if I have sound turned off locally or the volume right down - it seems to be hooking in to some low level OS-beep mechanism.

Any way to turn it off?

share|improve this question
    
Switch to 64bit Windows - it has no traditional system beep ^^ –  Oskar Duveborn May 21 '10 at 10:26

2 Answers 2

up vote 5 down vote accepted

Try disabling the internal PC speaker driver, beep.sys.

share|improve this answer
    
that did it, thanks –  codeulike May 21 '10 at 12:30

Slightly more subtle, you can disable it at the registry level:

http://learnwithharv.com/blog/remote-desktop-beep-server-2008/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.