Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

we're setting up Federated Search on our intranet, and this blog: http://blogs.blackmarble.co.uk/blogs/adawson/archive/2008/08/01/sharepoint-federated-search.aspx

indicates that there is an on-line gallery for searching other external sources, eg Yahoo

The link for the gallery is: http://go.microsoft.com/fwlink/?LinkID=95798, which initally led to: http://www.microsoft.com/enterprisesearch/en/us/search-connectors.aspx

but which now gets redirected to: http://sharepoint.microsoft.com/en-us/buy/Pages/Editions-Comparison.aspx?Capability=Search

which isn't what I was looking for at all ...

Does anybody know what's happened here/let us have a nice Yahoo connector?

thanks

Toby

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

So this is kind of silly, but if you add #none to the end of the URL, it will go to the old page.

http://www.microsoft.com/enterprisesearch/en/us/search-connectors.aspx#none

You might report this to Microsoft's web people using the "Contact Us" button at the bottom of the page - it seems like a bug due to them rearranging their SharePoint sites after the 2010 launch.

share|improve this answer
    
that does seem a little silly, but it works! thanks! –  TobyEvans May 24 '10 at 9:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.