Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a Fedora 10. NetworkManager is stopped. Network is configured with a static ip address.

On my screen i have this : alt text

How do i disabled that network information output ? I don't see it on SSH, only the main console.

Thanks !

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

Typically console output is specified in /etc/syslog.conf. Fedora 8 and newer uses rsyslog, which would be /etc/rsyslog.conf. Looks like netfilter (iptables is the userland client) activity to me.

share|improve this answer
    
I don't have syslog.conf and I didn't find any service with a name that look like netfilter. –  Bastien974 May 25 '10 at 17:54
    
I played with my iptables with the rule : iptables -A INPUT -j LOG --log-level 4 I even tried level 1, but it still continue to log everything. I restarted rsyslog also, i really don't want to disable the log. edit: it stopped with a log level 7. I thought that 0 emerg, 1 alert, 2 crit, 3 err, 4 warning, 5 notice, 6 info, 7 debug. So isn't it supposed to log more and more ? –  Bastien974 May 25 '10 at 19:08
    
The log level is identifying the "type" of log. Daemons output logs using a level, as you listed above. How the different levels are handled are specified in the rsyslog.conf. The iptables rule is specifying what log level is associated with the messages. –  Warner May 25 '10 at 19:28
add comment

if you don't want all kernel messages to console, you can cut it in /etc/sysctl.conf by adding kernel.printk = 4 4 1 7

Use it by sysctl -p command. It works at least on Debian and Ubuntu, so why not in Fedora

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.