Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

If I create a distribution list in a public folder via Outlook, and add entries to it manually, I cannot send a message to the list.

When I attempt to send a message to the list, it simply puts the name of the list into the To: field. I don't mean that it puts the name in bold with a plus sign next to it the way it would if I were sending to a private distribution list.... I mean it just puts the name of the list there. When I click send Outlook complains that it doesn't understand the address format.

Any suggestions? Exchange 2003 + Outlook 2003.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Ok, what I had to do was show the public folder containing the distribution group as an email address book. This was accomplished by right-clicking the public folder, choosing properties, selecting the Outlook Address Book tab, and then realizing that the "Show this folder as an e-mail Address Book" checkbox was greyed out.

In order to activate this option, I had to add an Outlook Address Book to my profile. Why and what is this? I dunno. From main Outlook, choose Tools -> Email Accounts, select "Add a new directory or address book" and click next, select Additional Address Books and click next, choose Outlook Address Book and click next, and then finish. After doing this, it's possible to to "Show this folder as an e-mail address book" for a public folder containing contacts.

After all that, sending a message to the distribution group worked fine.

Pretty intuitive.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.