Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've setup a new group policy for our windows XP users but now when they run a link to a program they get a trust box which they have to click 'run' on. I think its a trusted locations thing ie, mapped drives, etc. Is there a quick way to stop this happening ?

Any help would be very much appreciated.

Regards

Scott

share|improve this question
    
did you set anything in the internet explorer gpo settings. –  tony roth Jun 3 '10 at 14:15
1  
Details about what GPO settings you setup, what the link they are clicking is to, what you are expecting to happen when they click the link, etc would be helpful. –  BoxerBucks Jun 3 '10 at 15:01

1 Answer 1

The details are vague, but if they are getting an "untrusted location" dialog box, you should check the IE security settings to see if the location is listed in trusted sites. If it isn't try adding it to a user's list and see if that fixes the issue. If it does you can create a GPO to push this out to all your users.

share|improve this answer
    
Thank you for your help. Would it be down to IE settings if it was a program link? –  Scott Jun 3 '10 at 15:17
    
I believe windows explorer uses those same security settings when you click on a link that is not local. –  BoxerBucks Jun 3 '10 at 15:24
    
@Boxerbucks, correct, Explore and IE use the exact same settings for the Intranet Location. –  Chris S Aug 27 '10 at 20:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.