Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm trying to reduce the number of errors emanating from our Exchange Server. The following is showing up every hour.

Event Type:       Error
Event Source:    MSExchangeIS Mailbox Store
Event Category: General 
Event ID:          7200
Date:                6/4/2010
Time:                8:00:00 AM
User:                N/A
Computer:         FAIROAKS2
Description:
Background thread FDoUpdateCatalog halted on database "First Storage Group\Mailbox Store (FAIROAKS2)" due to error code 0x80004005. 

Some articles referenced fixing a registry key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan and set "Enabled" to a value of 0. I checked and it was already set to zero. Other than this, I haven't been able to find anything hopeful in an hour of searching. Neither has my associate who spent several hours searching the web for hints.

Full indexing for the offending store is set to run every hour. The drop-down to change the interval, the customize button is grayed out, and the check box to make the index available are all grayed out.

I don't seem to have permissions to change the Full-Text Indexing:

---------------------------
Exchange System Manager
---------------------------
You do not have sufficient permissions to administer Full-Text Indexing on this server.
Operation: Gathering Full-Text Indexing information.
ID no: c1034a95
Exchange System Manager
---------------------------
OK   
---------------------------

The offending store, First Storage Group\Mailbox Store (FAIROAKS2), has the following configuration when queried through the command line tools:

IndexName: PrivE2BF1F10 
ObjectClass: msExchPrivateMDB 
ObjectGUID: {E2BF1F10-F484-4509-9050-8D361F16D906} 
DN: CN=Mailbox Store (FAIROAKS2),CN=First Storage Group,CN=InformationStore,CN=FAIROAKS2,CN=Servers,CN=First Administrative Group,CN=Administrative Groups,CN=FAIROAKS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=fairoaks,DC=local 

We recently upgraded the Forest/Domain to prepare to migrate to Exchange 2010. During this, we had a new server (w/ Exchange 2010) online and updated the Active Directory schema. Then we took that server off-line and moved it to a test network. Is it possible that ownership of the full-indexing ended up in Active Directory or on the new server. To be clear, we did not migrate the mailboxes or public folders to this new server, we just upgraded the schema and registered the new server.

This is an Exchange 2003 server with Service Pack 2 installed. It is running on a Dell PowerEdge running Windows 2003 Server R2. We are running Symantec Information Foundation Mail Security for Microsoft Exchange.

I've run Microsoft's "Best Practices Analysis Tool" and it didn't turn up anything I thought was related.

Can anyone offer some hints on where to start on this?

Thanks, Tim

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

This looks like a pretty rare issue, but I found this site:

http://www.hottubinc.com/HTIKB0001.htm

Have you looked into your full indexing settings?

share|improve this answer
    
That looks hopeful. The option to enable full-text indexing is grayed out in the "Exchange System Manager". Perhaps it is a related problem. –  Tim Perry Jun 4 '10 at 18:35
    
This looks hopeful: Exchange Server MSSearch Administration Tool microsoft.com/downloads/… –  Tim Perry Jun 4 '10 at 19:06
    
I think the full indexing problems are a symptom of a permissions problem. Thanks for the hint; I think I'm on the right path. I'd up vote you, but I have no reputation! –  Tim Perry Jun 4 '10 at 21:42
    
I'll take the assist, you can dunk it :P –  Garrett Jun 5 '10 at 17:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.