Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Getting ERROR: The wizard cannot continue because of the following error: could not load wizard specified in /wizard.inf (104)

Solution: Uninstall everything related with java and jre. Then, download the lastest version of jre for linux x86 or x64, rpm.bin one. And follow these instructions http://www.java.com/en/download/help/linux_install.xml "To install the Linux RPM (self-extracting) file".

Make a user and group informix (as root), then uncompress the (informix package).tar in /opt/informix that you have created. And tun ./ids_install, and GUI will work ok.

Hope it helps.

share|improve this question
    
I'm not sure it quite fits in the Q&A mould as written, but good advice. Thanks. –  Jonathan Leffler Jun 9 '10 at 17:29
add comment

1 Answer

up vote 0 down vote accepted

If not too lat, give a shot on this...

once the .tar is uncompressed to a folder, get on it and run

./ids_install (-gui/-console) -javahome .jvm.bin

you'll have to choose between gui or console depending on your needs and likes, i've done it with the console and is quite straight (with the help of a blog as guide :D )

The .jvm.bin is a java machine packet with IDS just in case, i've read it on the below mentioned blog... http://paraafuera.blogspot.com/2008/08/instalando-informix.html (spanish)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.