Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have managed to get Remote Assistance working between two XP machines, but as soon as I try Remote Desktop I can't even get to the login screen without an error which gives a list of possibilities and concludes with "See your network administrator", which isn't very helpful.

I have ramped up the security level on Remote Desktop including turning on encryption etc. Could this be the problem? I will only get a few hours on the machine at a time so I need to be well-prepared before I attack this problem again. Any ideas?

EDIT: The error message is as follows, and this occurs before any login screen appears:

alt text

share|improve this question
    
can you say, what exact error message is ? is two XP-Pro machines in domain or in workgroup ? –  evg345 Jun 8 '10 at 9:30
    
See the error message above. Two XP-Pro machines connected over the internet. –  CJ7 Jun 10 '10 at 2:05
    
does thees XP-Pros has the same (latest) service pack ? is there any errors at event log on remote PC ? –  evg345 Jun 10 '10 at 2:51
add comment

3 Answers 3

I suppose that remote desktop is actually enabled on both machines? Remote Assistance tends to be enabled by defualt, but Remote Desktop not nessecarily. If you right-click on "my computer", choose "properties" and view the "remote" tab. Make sure the "allow users to connect..." is ticked.

Simple things first.

share|improve this answer
    
Remote Desktop is enabled and 'allow users to connect' is ticked. Remote assistance works but Remote Desktop does not. –  CJ7 Jun 10 '10 at 2:06
add comment

Ensure port 3389 is open

share|improve this answer
add comment

This message will also appear frequently if the same user unlocks the remote machine from another session: for example, if you RDP into the box as "Bob", but then "Bob" logs-in from his desk.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.