Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have 2 IBM servers Intel Xeon Dual core with > 2gb RAM.

the problem is that Taskmanager uses one full core when i open it. The same happens when i copy files in the explorer.

taskmgr.exe using 1 core (25%)

Threads in procexplorer

OS: Windows 2003 Server

Things i tried:

  1. Installed all updates
  2. They has kaspersky anti virus and they previously had Nod32.
  3. All drivers installed OK.
  4. All unused devices are disabled in the bios. (Planar SCSI, Serial Ports, LPT, Audio, Unused networks)
  5. Reinstalled win 2003 SP2.
  6. No conflict in drivers
  7. Tried opening via remote desktop and the problem continues.
  8. Updated Bios and Scsi firmware to latest versions
  9. Updated all drivers from IBM

The cpu utilization is in the Kernel Times (Red in taskmanager) If i open Proces Explorer and i navigate to the threads consuming CPU the stack traces ends always in "NtkrnlPA!UnexpectedInterrupt", all threads stacks end in "UnexpectedInterrupt"


Any help would be appreciated!

share|improve this question

It is hard to tell from your list - have you installed updated drivers and BIOS firmware?

I've had this same issue twice in the past (both on Dell servers). Once it was outdated drivers for a video card, the other time it was outdated BIOS firmware.

share|improve this answer
Yes, updated in question. – Burnsys Jun 11 '10 at 13:22
up vote 1 down vote accepted

It was the kaspersky anti virus, i desinstalled it and everything went back to normal..

share|improve this answer

Two questions -

have you tried Process Explorer?

"All unused devices are disabled in the bios." - which devices are these?

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.