Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

HI ,

I have installed Openfire on fedora machine. i can start the openfire on this machine and it runs on the localhost. But i can not access openfire remotly as follows

http://xxx.xxx.xxx.xxx:9090

i have desabled ip tables on this computer

also when i do telnet for port 9090 on the localhost , it works

could some one help me to get this working

Thanks in advance for any help

share|improve this question
    
I have disabled iptables. –  mcandre Jun 15 '10 at 18:38
add comment

1 Answer 1

Edit conf/openfire.xml to use a port on a host or IP other than localhost.

1st result for Google: openfire conf.

share|improve this answer
    
Hi mcandre , could you tell me , where should i add this ip address. openfire.xml –  KItis Jun 15 '10 at 18:47
    
here is the openfire.xml pastebin.com/9bUSkvny , it has only the port no , but there is no local ipaddress thought it works on localhost, –  KItis Jun 15 '10 at 18:50
    
i did edit the location network interface by giving the relevant ip address , but still can not connect remotely –  KItis Jun 15 '10 at 19:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.