Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Squid 2.7 (installed on a Windows box) is causing problems having cached a "server down for maintenance) page for a web service used here. How do you totally disable caching in squid cache?

Cheers!

share|improve this question
up vote 1 down vote accepted

You make and acl for that domain and disable cache for it:

acl nocache dst .domain.dom  
cache deny nocache

Check the syntax anyway.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.