Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have ora-12520. I run Oracle 11g on Red Hat 4 64 bit. Actually I have RAC but one node is down and I work only with up one (connection string point directly to listener of running node). I run test with not too big loading. select count(*) from v$sessions gets ~ 200 in maximum loading, but after half minutes I get this error in my logs. Each time, lsnrctl services show that all is right. It shows one service with one handler. I see nothing in alert.log. This is very strange, I know, and I'm sure that this is an actual alert.log because, I see there other events in actual time. Most important: I have SESSION parameter set to 600 and PROCESSES set to 400 so this must be enougha...

I not found good solution in Internet. Some one knows what I can do for solve this? Thank you very much for ahead.a

share|improve this question
    
This is output lsnrctl: Connected to (ADDRESS=(PROTOCOL=tcp)(HOST=)(PORT=1521)) Services summary.. Services "libd" has 1 instance(s) Instance "libd1", status READY, has 1 handler(s) for this service... Handler(s): "DEDICATED" established: 1441 refused: 0 state: ready LOCAL SERVER –  Rodnower Jun 20 '10 at 8:11
    
I just spoke with one DBA and he say me very important thing. He say that, that I see very much connections in log of TNS says, that I need to configure the client connection pool. I use .NET 3.5 64 bit on Windows 7. My application use Oracle.DataAccess.dll and NHibernate that I assume use some another dll. So my question is: where I configure this. Whether I need to configure it separately for each dll or I can put it in connection string? –  Rodnower Jun 20 '10 at 11:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.