Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm facing a very strange Problem. I just set up Munin on a fresh Ubuntu slice with a common LAMP Stack.

Everything works great, except that Munin does just not show the Apache/mySQL stats in the web view.

Everything else in the web view works great, Apache works, mySQL works. I even tried calling the plugins via console:

sudo munin-run apache_accesses

And it works fine. AFAIK Munin log files are not telling me any problems..

My only hint: when I run munin-run without sudo it gives me a "Permission denied" - could this be the problem?

share|improve this question

Ok, I got it. It worked all the time but Apache pointed to an old/non updated output of munin.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.