Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

This ones a bit embarrassing. :-P

Ok, I've got the right cable (it works with our other sun machines - it's a blue cisco cable serial db9 to rj45) connected from a laptop running solaris to the management port on the sunblade 6000 chassis. From the console of the laptop, "tip 9600 /dev/ttya" gets me a "connected".

Is there a magic key combination to get into the ilom?

I've tried .~ .# ~. #. pressing enter a bunch of times, etc.

Can anyone put me out of my misery?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Oh man...

Have you tried ESC-B?

share|improve this answer
    
Thanks for answering :-P I had forgotten about "tip hardwire" that worked fine without any magic key sequence. :-P +1 for being the only answer –  jskaggz Jun 29 '10 at 17:12
    
Ack, I can't +1 because I don't have 15 rep yet –  jskaggz Jun 29 '10 at 17:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.