Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

After an unexpected power off (power cord unplug or main power breakdown), my server HP DL 380 G4 don't reboot POST. I just see hard drive led initialization blink and after nothing. But if I keep my server unplug during approximatively 12 hours, after I can power on and boot is OK. Someone can help me ? Thanks

share|improve this question
    
Have you contacted HP about this? –  John Gardeniers Jun 28 '10 at 14:18
add comment

4 Answers 4

If it has two power supplys, try to remove one of them.

share|improve this answer
    
I tried, none effect, always the same result. –  Vincent Jun 28 '10 at 13:54
add comment

Got a hardware maintenance contract? if so use it, if not look around for parts or a new server - I think something's popped, it'll be hard to diagnose without parts. Sorry dude.

share|improve this answer
    
Yes, I have. Thanks. It's a good idea –  Vincent Jun 28 '10 at 14:22
add comment

I believe there was an issue with HP ProLiant servers when the power had issues. This is from the US/Canada site but assume it applies worldwide.

HP Fix

share|improve this answer
    
Thanks for your help, but my server reboot automatically, when it is right. In my case, it don't want to boot even if I push power button. –  Vincent Jun 28 '10 at 14:24
    
I think I need more info around the question. Your serevr had an unexpected power out and then would not reboot until you had it off for 12 hours? Is that correct? –  Dave M Jun 28 '10 at 14:55
add comment

It was a problem on motherboard. NVRam lost configuration and don't accept to be cleared, even if I use the switch position 6. I replaced the motherboard and now all is good. Thanks for your help.

share|improve this answer
    
Glad to hear it. –  Chopper3 Jun 29 '10 at 13:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.