Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a MySource Matrix web server running on Centos 5.4/Apache 2.2.3.

The MySource Matrix is configured with a few hostnames, notably 10.1.1.1 (the servers ip) and www.mysite.com (the name to access the site)

It all works fine with HTTP, but we just enabled HTTPS and the MySource is using http//10.1.1.1/ as the basis for all links/stylesheets etc, rather than https://www.mysite.com.

How do we tell MySourceMatrix that https://www.mysite.com is a valid URL to have used, so it doesn't rewrite all URLS to the default http//10.1.1.1/ ?

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

Problem solved - as well as enabling HTTPS for the site it needs to be enabled for the design folder.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.