Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm trying to get .NET Remoting to work on Windows Azure, with a web role. I get a 500 internal server error when trying to access the URL. I've tried using Azure MMC (http://code.msdn.microsoft.com/windowsazuremmc), but I'm only able to get Infrastructure Logs. No Event Logs, Azure Logs or similar. What am I doing wrong? I've tried setting the log level filter to critical, error, warning and even undefined, without any luck.

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

Here's an example of using .NET remoting on Windows Azure - http://blogs.msdn.com/b/cdnisv/archive/2010/05/31/net-remoting-on-windows-azure.aspx

Regarding diagnostics, you can check this nice post by Neil Mackenzie. Hope it helps.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.