Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I keep getting event 1110 on my windows server std 2003 R2 with SP2. It started when I tried to implement Group policy. The description of the event is as below:

Event Type: Error Event Source: Userenv Event Category: None Event ID: 1110 Date: 7/5/2010 Time: 7:19:34 AM User: NT AUTHORITY\SYSTEM Computer: HPSERVER Description: Attempt to determine whether user and machine accounts are in the same forest failed (The interface is unknown. ).

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Also on my domain controller, when I go Administrative Tools > Domain security Policy or Domain controller security policy, it gives me Group Policy Error > "Failed to open group policy object. You may not have appropriate rights." The details for error is "The speicified error does not exist or could not be contacted.".. But everything looks fine on my domain.

Please let me know if you have any opinion regarding this problem. I really appreiciate your answers..

Thank you, Hemal

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

What do you mean it started when you tried to implement group policy? In every AD domain there are two default group policy objects: Default Domain Policy and Default Domain Controllers Policy. These gpo's are "implemented" by default. Did you modify either of these? did you create a new GPO and link it to the domain? You need to give us more details on what you've done.

share|improve this answer
    
Sorry What I meant it by it, I createdd GPO to change domain users Internet home page and link it to our domain. It worked fine without any issues. Every user has the same home page now. But after that I'm getting this Event.... –  Hemal Jul 5 '10 at 15:27
    
Unlink the new GPO from the domain and see if the problem goes away. –  joeqwerty Jul 5 '10 at 15:36
    
Hi Joeqwerty, That's the first thing I tried without any result. The weierd thing is I can access the Group policy via Group Policy Management (C:\WINDOWS\system32\gpmc.msc) but if I go ADMIN TOOLS > Domain security/Domain controller security policy, it's giving me that"Failed to open GPO" message.. Any thoughts? –  Hemal Jul 5 '10 at 15:41
    
Try rebooting the server. –  joeqwerty Jul 5 '10 at 15:44
    
Ok.. I am going to try that and will let you know... Thank you very much for your time and help... –  Hemal Jul 5 '10 at 15:47
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.