Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've searched high and low for this, but have yet to find anything. I'm running Exchange 2010, and I have a mailbox set to forward all mail to another user. When this other user has their out of office turned on, anyone e-mailing the first user will get the response from the second user, even though they were not on the original e-mail. I've been trying to come up with out of office rules that could make it only respond when the e-mail was sent directly, or even a different way to do the forwarding so it doesn't trigger out of office. Anyone have any ideas?

share|improve this question

I had the same problem. To clarify User 1 requires all mail to be forwarded to user 2.

User 2 has out of office on and mail from user 1 also recieves user 2 out of office messages.

I found the way to prevent this was in user 1 outlook mailbox, create a rule in the outlook client that says "where my name is in the to box" forward all mails to "user 2".

When the mail is forwarded user 2 and the out of office is switched on, the out of office message will not be forwarded to User 1 mails.

The only drawback to this is all mails recieved from user 1 to user 2 state "this message was forwarded" and appears to be sent from user 1. Unlike if forward mails using Exchange management console where you can see the senders address and thast it was sent to user 2

share|improve this answer

you could possibly create a distribution-group with the "user 2" (or forward to address) joined to it and disable the autoreply in MSECP/Receipient Config/distributiongroups/name-of-the-group/Properties/Advanced (option with checkbox).

I recently found this, but cannot apply in an exchange 2013 environment.

share|improve this answer

The way I've solved this in the past is to not use the out-of-office assistant, but to write my own rule for it. The rule needs to only trigger when the "To:" line contains the 2nd mailbox. That way mail with the To: set to the forwarding mailbox will NOT trigger the out-of-office rule. One of the actions you can do with rules is to reply with the out of office assistant, which should ensure that only one message is sent to each sender.

share|improve this answer
I like the idea, although this would mean the user can't use the Out Of Office Assistant to manage the reply message. He'd have to go into the rules and edit the message there. I guess I'd have to make 2 rules to handle internal and external mail separately. Also, where would I find the option to reply with the out of office assistant? I don't see that listed in the possible actions. – Paul Kroon Jul 13 '10 at 16:28
Heh, fooled myself there. The action is "have server reply using a specific message", of which the subject is "Out of Office AutoReply:". I think that was an import from Outlook 2003 :P. And yes, you'll need two rules for Internal and External users. It isn't as convenient as the OOOA, but it'll get you there. – sysadmin1138 Jul 13 '10 at 16:36
up vote 0 down vote accepted

Although the other answer would work, I found another solution that allowed my user to keep his out-of-office functionality. I disabled the forwarding from the server between the first and second mailboxes, and instead created a rule that forwarded all incoming mail to the other user. This makes the forwarded e-mails appear as though the first user actually forwarded the e-mail, but this means the out-of-office message will only be sent to the first user, and will only be sent once.

I'd still love to hear any other better solutions, but I'm not sure if there is any other way to accomplish this.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.