Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have two domains, website.com and website.net my primary one is website.net. They are both have the name servers pointed to them and .com is just forwarded to .net

My concern is that when I email user@website.com it bounces back with this error report.

Delivery to the following recipient failed permanently:

user@website.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 #5.1.0 Address rejected user@wesbite.com (state 14).

----- Original message -----

MIME-Version: 1.0
Received: by 10.216.231.25 with SMTP id k25mr7150580weq.2.1279132195514; Wed,
       14 Jul 2010 11:29:55 -0700 (PDT)
Sender: austin@host.com
Received: by 10.216.163.194 with HTTP; Wed, 14 Jul 2010 11:29:55 -0700 (PDT)
Date: Wed, 14 Jul 2010 14:29:55 -0400
X-Google-Sender-Auth: -VBDh54qCl1vJIvttomLxyp7b38
Message-ID: <AANLkTim_t_At9mJKIw3YZNbWppNm_UK7AQ0rfUp4oZfB@mail.gmail.com>
Subject: Test
From: Austin Pickett <austin@host.com>
To: user@website.com
Content-Type: multipart/alternative; boundary=000e0cdf9dfc22679c048b5d2c4c
share|improve this question
    
Have you changed the MX records for website.com recently? If so, you might just need to wait a while before the old MX records expire from DNS caches. –  Phil Ross Jul 14 '10 at 21:31
    
By the way, your real 'user@website.com' email address is visible in the error message you have posted (at the end of the long line that starts 'Google tried to deliver your message'). –  Phil Ross Jul 14 '10 at 21:32
add comment

3 Answers

It sounds like your host.com email provider isn't setup to accept that domain. From the error message, it looks like your email host is GoDaddy. I would verify your settings from their web portal then call them to see if something messed up while propagating the domain information in their mail server.

share|improve this answer
add comment

You've got an Exchange tag in your post so I'm assuming you're using Exchange server as your email server. If so, then you need to tell Exchange that it is authoratative for both domains. In Exchange 2003 you do this in your Recipient Policy.

share|improve this answer
add comment

All you have to do is set up website.com as an accepted email domain in your Exchange (its under Organization Configuration if you're using Exchange 2007/2010/2013)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.