Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Hi Even after lots of googleing I could not found mod_ssl which support apache2.2.15.

available packages are for apache1.3.

Can anybody help? Thanks

share|improve this question

1 Answer 1

mod_ssl is included in the httpd source distribution. Your distro probably has it in a separate package.

share|improve this answer
    
How can i find that mod_ssl is included. –  sjain Jul 15 '10 at 6:50
    
In the source distribution? You look in the source distribution and there it is. –  Ignacio Vazquez-Abrams Jul 15 '10 at 7:22
    
yes mod_ssl.c is available there.Now how can I use that when i have already installed apache. or If i install apache again then how can i enable mod_ssl. –  sjain Jul 15 '10 at 7:52
    
Install the package provided with your distro that contains it. –  Ignacio Vazquez-Abrams Jul 15 '10 at 8:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.