Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

One of our servers, which was installed long before my time at the company began, has two Promise Raid cards installed. It also has Promise Array Management version 3.0.0.36 (9/17/2002) installed. I am unable to log into the utility. There is no record of passwords. According to the manual, the password is set up during installation.

Is there a way to find out what the password is, or change it? Alternatively, can I uninstall the utility and reinstall it? Will that allow me to recreate the password?

share|improve this question
    
Uninstalling the utility worked. On re-installation, the utility creates a new user database and prompts for the administrator password. –  RichieACC Jul 15 '10 at 13:57
2  
Feel free to post & accept your answer, I'm sure someone else will need this someday! –  Kara Marfia Jul 15 '10 at 15:04

3 Answers 3

Have you tried the default usernames and passwords? Username of 'admin' or 'administrator' and password 'administrator' or 'password'.

share|improve this answer
    
Those did not work. The install has a screen which sets the administrator password. Defaults are not applicable. –  RichieACC Jul 15 '10 at 13:56
    
Really? I guess I must have been thinking of another raid card then. –  kaerast Jul 15 '10 at 14:09
up vote 4 down vote accepted

Uninstalling the utility worked. On re-installation, the utility creates a new user database and prompts for the administrator password.

share|improve this answer

I know this is a stale question but I have come across a few versions of the PAM software that didnt prompt during install and had a default of admin/admin.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.