Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am using a ASA5520 with 8.2.2(ED) Image and the RDP Java Plugin for Termialserver connections. The version of the Plugin is 1.1.1. "rdp-plugin.090915.jar" and "rdp2-plugin.090211.jar"

everything is working fine, except the fact that clients are not able to do fullscreen.

I already tried different combinations of bookmarks like:

rdp://ts-server-ip?geometry=1280X1024&FullScreen=true

rdp://ts-server-ip?FullScreen=true etc..

but with no effect. Anyone got this to work?

unfortunatelly a solution with smart-tunnels is not an options, because clients do not have permission to run activeX scripts.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

I have it working but only if the used client is the RDP one launched by Active X and not the Java One - i.e you used WebVPN from Internet Explorer and have security settings allowing Active X

I guess it doesn't affect Java version, I never get it working when Java client loads.

share|improve this answer
    
you've been right, it isn't possible without activeX. I found this in the help screen: Parameters that only take effect for the ActiveX client are: * RedirectDrives - set to true to map remote drives locally * RedirectPrinters - set to true to map remote printers locally * FullScreen - set to true to start in FullScreen mode –  sam Jul 22 '10 at 12:17

Good Syntax is:

rdp://ts-server-ip/?geometry=1280x1024&FullScreen=true

You have forgot a slash betwen Ip-address and Parameters

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.