Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

A little preface: I'm a networking n00b, and the reason I'm doing this is simple for learning purposes.

So here's my setup. I have a wirelss router in my house. On my machine I have Windows 7 and I installed Windows Server 2008 R2 in a VM using VirtualBox. I then set the Network to use a Bridged adapter. When I launch the VM, the 2008 machine gets assigned an IP address, and I can then use Remote Desktop from the host Windows 7 os to control the VM. What I'm trying to do is to follow this tutorial: http://www.west-wind.com/presentations/subversion/ to get Subversion set up in the VM. I got the svnserve.exe service installed and running, but when I try to open the Repo browser using tortoisesvn it can't connect. I tried accesing the SVN repository from both the guest OS (windows 2008) and the host OS (windows 7) using: svn://myipaddress/ but with no luck. What am I missing? Any ideas?

EDIT: Forgot to mention (Thanks Ignacio) I've tried opening ports 3690 and 22, but still no luck...

share|improve this question

1 Answer 1

Don't forget to open port 3690 for svn, and port 22 for svn+ssh.

share|improve this answer
    
Yes, I forgot to mention I opened port 3690. Just tried opening port 22 as well, and still no luck... –  BFree Jul 18 '10 at 3:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.